Anmelden
> > > Magelo Sync not updating properly after re-install.


Nachrichten zum Thema: Magelo Sync not updating properly after re-install.
Borum
Premium Mitglied

Beiträge: 4
Registrieren: 20.12.01
Gesendet: 22.02.12 00:57

Hiya

I have used magelo Sync for a long time, and it usually works out just fine for me. I just recently made a fresh reinstall of my system on a new SSD disc I got. I've done so many time, and everything should be installed properly as always. However this time Magelo sync makes some strange errors for me, and I just can't seem to figure out why, even though I did try alot of different stuff. I keep getting the same java exception, and now I gave up trying to fix it myself. So here goes, I ask you for help

My log file looks like this after it failes due to timeout on updating the game module:


[2012-02-21 23:48:20] Could not find: magelo-i18n []
[2012-02-21 23:48:20] Using magelo-i18n[en]
[2012-02-21 23:48:20] Using magelo-i18n[en_US]
[2012-02-21 23:48:20] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[2012-02-21 23:48:20] Windows 7 6.1 x86
[2012-02-21 23:48:20] Java version 1.7.0_03
[2012-02-21 23:48:20] Europe/Paris, en_US, windows-1252
[2012-02-21 23:48:20]
[2012-02-21 23:48:20] Initialisation des services...
[2012-02-21 23:48:20] Authentification automatique de l'utilisateur...
[2012-02-21 23:48:20] Game Slots : 0 free of 3
[2012-02-21 23:48:20] Utilisateur authentifie : Borum (PREMIUM)
[2012-02-21 23:48:20] Demarrage des services...
[2012-02-21 23:48:20] Demarrage du service : Content Synchronizer
[2012-02-21 23:48:20] Demarrage du service : Deadlock Hunter
[2012-02-21 23:48:21] Demarrage du service : Recherche de processus
[2012-02-21 23:48:22] Nouveau processus detecte : eqgame.exe[3516]
[2012-02-21 23:48:22] Process found : eqgame.exe
[2012-02-21 23:49:20] Sending game content to server...
[2012-02-21 23:49:20] Nouveaux objets detectes : 0
[2012-02-21 23:49:20] Envoi des observations
[2012-02-21 23:50:23] Exception in thread "Thread-10"
java.lang.reflect.UndeclaredThrowableException
at $Proxy0.b(Unknown Source)
at magelo.wo.a(wo.java:3)
at magelo.wo.b(wo.java:2)
at magelo.to.a(to.java:12)
at magelo.xl.a(xl.java:96)
at magelo.ir.run(ir.java:2)
Caused by: java.net.SocketTimeoutException: Read timed out
at java.net.SocketInputStream.socketRead0(Native Method)
at java.net.SocketInputStream.read(Unknown Source)
at java.net.SocketInputStream.read(Unknown Source)
at java.io.BufferedInputStream.fill(Unknown Source)
at java.io.BufferedInputStream.read1(Unknown Source)
at java.io.BufferedInputStream.read(Unknown Source)
at sun.net.www.http.ChunkedInputStream.fastRead(Unknown Source)
at sun.net.www.http.ChunkedInputStream.read(Unknown Source)
at java.io.FilterInputStream.read(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection$HttpInputStream.read(Unknown Source)
at java.io.FilterInputStream.read(Unknown Source)
at magelo.z.read(z.java:7)
at java.io.BufferedInputStream.fill(Unknown Source)
at java.io.BufferedInputStream.read1(Unknown Source)
at java.io.BufferedInputStream.read(Unknown Source)
at java.util.zip.InflaterInputStream.fill(Unknown Source)
at java.util.zip.InflaterInputStream.read(Unknown Source)
at java.util.zip.GZIPInputStream.read(Unknown Source)
at java.util.zip.InflaterInputStream.read(Unknown Source)
at magelo.md.q(md.java:459)
at magelo.md.p(md.java:162)
at magelo.md.t(md.java:270)
at magelo.ed.a(ed.java:126)
at magelo.md.b(md.java:218)
at magelo.md.a(md.java:175)
at magelo.oc.invoke(oc.java:27)
... 6 more
[2012-02-21 23:50:34] Opening 'C:\Program Files (x86)\Magelo\Magelo Sync\magelo.log'

I hope you have a clue to this one, as I can't seem to find a similar problem on the forum

Kind Regards
Borum Stronghold
loulina
Admin

Beiträge: 4235
Registrieren: 09.02.06
Gesendet: 22.02.12 04:53

Hi Borum and thank you for your log,

The log indicates something is blocking Magelo Sync to speak to the server.
Do you have a anti virus/firewall installed on your computer?
You can check that it is not blocking the connection with Magelo Sync.

Let us know how it goes
Borum
Premium Mitglied

Beiträge: 4
Registrieren: 20.12.01
Gesendet: 22.02.12 21:19

Hiya, thanks for the reply.

I made exceptional care about the firewall part, as it can't even update on the splash screen if not allowed through. I use no other software firewalls other than standard windows firewall, and I manually added Magelo Sync there in the first place so it would start up. This come in a second phase after I startup EQ. Magelo Sync seems to detect the game just fine, and then goes for updating game module, which then hangs on max progress bar, ending in the screen where it says its trying to detect my currently logged in char.

Its really odd, becasue it seems to get through the splash screen update just fine, which it couldn't before it was added to the firewall.
Borum
Premium Mitglied

Beiträge: 4
Registrieren: 20.12.01
Gesendet: 22.02.12 21:25

Ok, just a swift update. You mentioned anti-virus and I went about and turned it off just to check it wasn't that (I've had no isses with it in the past whatsoever), and surely it worked out just fine then. I am baffled I didn't check that too, but I just didn't believe it would just block it without any notifications.

At least I now found the issue, and is updating my profiles just fine as always!

Thank you, and sorry for the trouble!

/salute

Borum Stronghold
loulina
Admin

Beiträge: 4235
Registrieren: 09.02.06
Gesendet: 23.02.12 05:37

Glad everything is fine now Out of curiosity, which anti-virus are you using? Thanks!