Anmelden
> > > Cannot seem to access sync via the little popup window.


Nachrichten zum Thema: Cannot seem to access sync via the little popup window.
Woozle
Mitglied

Beiträge: 2
Registrieren: 08.09.14
Gesendet: 11.09.14 16:53

When I first installed, on a completely reset machine, I installed both 32 and 64 Java since it wasn't on the machine, and sync worked great, for a few days. When I attempt, using the mini-popup window to sync toons, there is no way to access the info but on your website, and the attached is what I see instead. I use Glyph usually to start Rift, but am not sure if that is what is helping or hurting Magelo to start the game. Like I said, it was pristine before Javas, Magelo, and Rift Installations. Does clicking on the pop-up usually have a circular arrows, or is the only way to access this program via net? And, cannot sync w/ this, is this related to there not being a patch for the NEWEST Rift patch, whether rift is in the wrong directory, but it once worked when it was first installed, now I get the popup w/ three games, when I click on these, it does not open anything. Should Rift instead be where glyph is now? Thank you.
loulina
Admin

Beiträge: 4235
Registrieren: 09.02.06
Gesendet: 15.09.14 04:44

Please check your most recent thread where I already replied to you: http://rift.magelo.com/en/forum/messages.jspa?topic=13354

Thank you