Login / Sign up
> > > Rift 2.3 sync problems


Messages in topic: Rift 2.3 sync problems
Thorarin
Registered User

Nbr post: 3
Register: 9/25/12
Posted: 6/17/13 9:12 AM

I'm trying to sync my Rift 2.3 characters, but I'm running into some problems.

Sometimes the character is not detected at all. Other times, some of the data seems garbled.
I think the server name is supposed to be displayed right after the character name in Magelo Sync? When the character is detected, there is seemingly random data in its place, appearing as Chinese/Japanese characters and such. The data is not the same every time.

Here's an example:


Synching will not have the desired effect. The character will not apear under My Characters.

This character is actually on the Zaviel shard. Perhaps the recent splitting into clusters meant some changes to the client?
Jelan
Admin

Nbr post: 10788
Register: 5/4/01
Posted: 6/17/13 12:58 PM

Hi Thorarin,

Thanks a lot for this feedback, I have just pushed an update, you will have to restart Magelo Sync and everything should just work now.

So fixed this issue on the client and added the new servers so people on those servers can sync just fine as well.
Thorarin
Registered User

Nbr post: 3
Register: 9/25/12
Posted: 6/18/13 1:24 AM

Unfortunately I'm unable to verify this, as Trion have just released a hotfix that again requires changes, at least according to the client.
loulina
Admin

Nbr post: 4235
Register: 2/8/06
Posted: 6/18/13 3:22 AM

In fact, the hotfix #4 has been applied and we are working on the update of Magelo Sync. Please keep an eye on the homepage news where we will post an update as soon as Magelo Sync is ready.