Login / Sign up
> > > Can't detect a 64 bit Java..?


Messages in topic: Can't detect a 64 bit Java..?
WhtKntAssassin
Registered User

Nbr post: 2
Register: 3/18/14
Posted: 3/18/14 12:49 AM

Hey, all. So.. I came upon this site from requesting a decent PvP Build on the Rift Forums, and signed up for an account. I went to download the Magelo Sync, and it installed perfectly fine.. however, when I go to run it so I can sync my Rift characters, it says that I need to go to java.com and get a JRE or something like that..

Problem is, I know I have the updated Java Version on my computer.. so, any idea what's going on here? I'd like to start fully exploring this site, so I'd really appreciate any feedback. Thank you.

P.S. Love what I've seen of the site! Great job, Admins. :D
WhtKntAssassin
Registered User

Nbr post: 2
Register: 3/18/14
Posted: 3/18/14 1:08 AM

Sorry for the double post! I browsed around a little longer after posting mine, and noticed a thread with a similar problem. It was recommended to install both 32 and 64 bit versions of Java, and I did just that. Now my stuff sync'd properly, and I am trying out the 10 Day Free Trial of the Premium Benefits.

Sorry for wasting your time with my post. Talk to everyone soon!
loulina
Admin

Nbr post: 4235
Register: 2/8/06
Posted: 3/24/14 3:16 AM

Glad you find out the solution for this issue. Enjoy your trial on Magelo! Hope you will have a great time