Вход


Сообщений в теме: Java
Customprofile
Пользователь

Сообщений: 172
Регистрация: 17.02.12
Отправлено: 13.08.15 17:31

Any plans on a Non-Java version or is there a way? I want to use this site more and support you but I have no plans on installing Java... It and Flash are the two things I do not install.

Thanks!!





___________________________________________________________________________
To be a healer you have to have a pure heart, one that will always think about others before
yourself. My fellow man shall not fall as long as I have breathe. Trust me and stand by my
side and you shall always be rewarded with life.
loulina
Администратор

Сообщений: 4235
Регистрация: 08.02.06
Отправлено: 13.08.15 23:10

Sorry but in order to use Magelo Sync, you need Java installed on your computer.
We don't plan to work on a non-java version ATM. It will not be trivial and we don't have the ressources right now to work on such project.
Customprofile
Пользователь

Сообщений: 172
Регистрация: 17.02.12
Отправлено: 14.08.15 9:33

Thank you for taking the time to respond.





___________________________________________________________________________
To be a healer you have to have a pure heart, one that will always think about others before
yourself. My fellow man shall not fall as long as I have breathe. Trust me and stand by my
side and you shall always be rewarded with life.
Jelan
Администратор

Сообщений: 10977
Регистрация: 04.05.01
Отправлено: 20.10.15 13:47

I would add that there is absolutely nothing wrong with Java itself. The bad publicity it got on the security front came exclusively from something very specific called 'Applet' which is java code running in your browser. You can safely install Java and disable those applets.