Login / Sign up
> > > Error on characters pages


Messages in topic: Error on characters pages
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 11/9/13 7:32 PM

When clicking on my characters to go to its page it is giving an error page

system error
Whoops ! An error occurred while you were browsing this page.
If it is the first time this problem occurs, try to reload this page from the left menu.
If the problem keeps happening, go to the forums to get some help

Jelan
Admin

Nbr post: 10801
Register: 5/4/01
Posted: 11/9/13 10:54 PM

Hi Yelina,

Just fixed the issue leading to many errors on the website. Thanks for the feedack !
By the way, if you have already spent some points in the new planars, please let me know if the sync is working properly for them, didnt had time to check it yet...
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 11/11/13 6:31 AM

Hey.
There still are things wrong on the chars pages or with the sync
I looks a bit as if the souls you made the last few days doesn't sync well to the char page.
I made a new spec on my warrior yesterday (61 tempest-15 RB-0 Paragon) and what I get on the chars-page you can see on the image below
Exporting to the Soul tree calculator gives this result >> http://rift.magelo.com/en/soultree#Z/28Eg/3

(Edit) I'm just thinking without knowing because that up to you
Maybe it has something to do with the Tempest sole.
Cause I was just looking at the chars page of a friend who also is warrior and there I see the same problem and it almost looks it is only with the tempest soul. (/Edit)


I'm not having points in the new planars yet. I'm close but can't tell you about them yet.







Jelan
Admin

Nbr post: 10801
Register: 5/4/01
Posted: 11/13/13 11:18 AM

Hi Yelina,

Thanks for the input. I will look into this tempest issue asap !
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 11/21/13 7:24 AM

I just checked the sync from the 'new' planar points.
And it seems to be working correctly.

The souls from tempest are still 'messed' up tho

Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 12/9/13 8:16 AM

I saw your link on the Rift forum >> http://rift.magelo.com/en/profile/Brisesol/Kamjin/665037
And I saw the Tempest in your soul tree was showing.
So I logged in with my warrior, switched to my Tempest role and pushed the synchronise button on Magelo Sync to be sure it was synchronising.
And you know what?? (and of course you know )
It does show the Tempest tree correctly now. So I suppose its fixed?

Jelan
Admin

Nbr post: 10801
Register: 5/4/01
Posted: 12/9/13 9:58 PM

lol Ya fixed the issue, thanks again for reporting it !