Login / Sign up
> > > My Collectibles not working


Messages in topic: My Collectibles not working
Maurik
Registered User

Nbr post: 11
Register: 11/5/15
Posted: 4/3/16 4:26 AM

This function has not been working for 3 weeks. Is it a problem with Sync, Rift or something else?
Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/7/16 6:45 AM

Hi Maurik,

Sorry for the late feedback on this, I am working on a fix, it will be live soon.
Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/7/16 10:54 PM

Just to make sure, what problem are you seeing exactly ?
Maurik
Registered User

Nbr post: 11
Register: 11/5/15
Posted: 4/8/16 1:23 PM

All the tabs in My Collectibles are empty. Either the data has not been copied during Sync or it cannot be accessed for display.
Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/11/16 1:24 PM

That is weird, because I do see tabs with content on your character:

4 mounts
40 pets
807 recipes
530 artefact sets
562 achievements

Do you have any JS error ? Which browser are you using ?
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 4/16/16 7:58 PM

The same for me. All the tabs are empty


Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/17/16 12:13 AM

I am pretty sure it's the browser cache playing tricks with you guys.

Yelina, when i look at your main character collectibles, i get:
Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/17/16 12:14 AM

So try forcing a page refresh using Ctrl + Shift + R on the collectibles page.
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 4/17/16 6:20 AM

Did that, refreshing with Ctrl-Shift+R. I did clear the cache etc.
Still the pages are empty. In both browsers (Chrome and FF) they are empty

Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/17/16 9:21 AM

So strange...

Do you see any Javascript error in your browser console ?
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 4/17/16 9:52 AM

Not really sure what you meant. I was looking a bit around to understand what you wanted.
I found this. I hope it is what you wanted to know.
I don't see any javascript errors anywhere.
Also I'm don't know if the client that is blocking is 'you' or on my side.






Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 4/17/16 9:58 AM

Already found what the problem is. I'm using uBlock origin in both browsers
That is what blocked the pages. Disabling it now shows the collectibles in both browsers.

So problem solved I guess
Thanks for looking into it


Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/17/16 10:00 AM

Ha glad you got it working !
Let me know if there is any missing Mounts & Pets.
Yelina
Registered User

Nbr post: 78
Register: 5/5/09
Posted: 4/17/16 10:36 AM

I will check it. That is when I can run MagSync again. When it is updated.

Jelan
Admin

Nbr post: 10786
Register: 5/4/01
Posted: 4/18/16 12:18 AM

It's now patched