Identifiez-vous
> > > System error for my inventory


Messages dans le sujet: System error for my inventory
Nuuli
Membre

Nbr msg: 11
Enregistré: 04/08/12
Ecrit le: 27/05/14 08:06

My inventory keeps coming up with a whoops errors...

http://rift.magelo.com/en/inventory.jspa

Update: I worked it out myself, I deleted characters and re-synced. May have been some corrupted or conflicting data.

OR not: I've only 1 character synced and it doesn't seem to work again. I'll give it time to catch up.
Nuuli
Membre

Nbr msg: 11
Enregistré: 04/08/12
Ecrit le: 28/05/14 14:31

Okay, I've tried by deleting certain toons individually and syncing various ones. It seems that toons with newer items that may not be in the items could be causing the errors. Only because, this is occurring with my most active toons. Others, with less inventory, it seems to work. I'll be checking further.
Nuuli
Membre

Nbr msg: 11
Enregistré: 04/08/12
Ecrit le: 28/05/14 15:07

I've logged all my characters from 1 account on Faeblight and have found that 3 of them are causing the inventory error. What's is the commonality? I don't know. Two are level 60's and the third is a level 18.

Update:
My offenders are
Nuuli @Faeblight level 60
Adelphia @Faeblight level 60
and
Ravendance @Faeblight level 18

I don't know what in the inventory is common between these toons. Perhaps a skinned gear. But it's those three that are causing the error consistently.
loulina
Admin

Nbr msg: 4235
Enregistré: 09/02/06
Ecrit le: 29/05/14 05:51

Thank you Nuuli for all the information you provided.
We are looking into your issue and we will keep you posted.
Jelan
Admin

Nbr msg: 10828
Enregistré: 05/05/01
Ecrit le: 29/05/14 11:59

Hi Nuuli,

Fixed the issue, looks like one of your character had an unknown currency... (Under promotion)
Nuuli
Membre

Nbr msg: 11
Enregistré: 04/08/12
Ecrit le: 29/05/14 15:17

Okay, maybe the unicorn sparkle.