Identifiez-vous
> > > Synch knows I am in EQ but no SYNC button shows up


Messages dans le sujet: Synch knows I am in EQ but no SYNC button shows up
Etoile deCartier
Membre Premium

Nbr msg: 14
Enregistré: 23/04/2003
Ecrit le: 04/06/2017 06:40

Magelo Sync knows I am in the game (Everquest) – all the Zone and Target info at the bottom of the Sync box is correct. But there is no SYNC button. It says to let you know using the support forum. This has been going on for a week or so now.
Here is a copy of my log:

[2017-05-29 21:01:55] Magelo Sync 4.5.4, Copyright (C) 2016 Magelo Limited
[2017-05-29 21:01:55] Windows 7 6.1 x86
[2017-05-29 21:01:55] Java version 1.8.0_131
[2017-05-29 21:01:55] America/New_York, en_US, windows-1252
[2017-05-29 21:01:55]
[2017-05-29 21:01:55] Services initialisation ...
[2017-05-29 21:01:56] Automatic user authentification...
[2017-05-29 21:01:58] Game Slots : 2 free of 3
[2017-05-29 21:01:58] User : Etoile deCartier (PREMIUM)
[2017-05-29 21:01:58] Starting services...
[2017-05-29 21:01:58] Starting service : Content Synchronizer
[2017-05-29 21:01:58] Starting service : Deadlock Hunter
[2017-05-29 21:01:59] Starting service : Game session seeker
[2017-05-29 21:02:00] New game session detected : eqgame.exe[7048]
[2017-05-29 21:02:01] Creating Everquest game monitor
[2017-05-29 21:02:02] Starting game monitor : EverQuest 1.5.3
[2017-05-29 21:02:03] [Char] Step -2
[2017-05-29 21:02:03] [Char] Step -1
[2017-05-29 21:02:03] [Char] Step 0
[2017-05-29 21:02:03] [Char] Step 1
[2017-05-29 21:02:03] [Char] Step 2
[2017-05-29 21:02:03] [Char] Step 3
[2017-05-29 21:02:58] Sending game content to server...
[2017-05-29 21:02:58] Detected game objects by GameMonitor (EverQuest 1.5.3) : 1
[2017-05-29 21:02:58] New detected game objects : 1
[2017-05-29 21:03:02] Game objects asked: 1
[2017-05-29 21:03:02] Sending observations
[2017-05-29 21:07:58] Sending game content to server...
Jelan
Admin

Nbr msg: 11422
Enregistré: 05/05/2001
Ecrit le: 26/06/2017 09:17

Hi, please report the issue in the EQ forums, thanks in advance.
Etoile deCartier
Membre Premium

Nbr msg: 14
Enregistré: 23/04/2003
Ecrit le: 01/07/2017 21:29

Where are the EQ forums? I can't seem to find them. Every other character I have on Tunare and on Bertox shows up with the sync button. I am not the only one complaining about this. I am thinking it has to have something to do with the "Heroic" character part of the equation. How is this not a bug?
Jelan
Admin

Nbr msg: 11422
Enregistré: 05/05/2001
Ecrit le: 01/09/2017 11:50

Here is the EQ bug forum: https://eq.magelo.com/forum/topics.jspa?forum=71